Random 500 errors today


June 25, 2014, 03:51 PM

Been getting random 500 errors all day today, not sure if there was work being done or not but the site/forum was totally unreachable.

Logged

XXX
TheMayor1
Trail Steward - CamRock
Trail Steward
608-772-7833

June 25, 2014, 04:49 PM

Been getting random 500 errors all day today, not sure if there was work being done or not but the site/forum was totally unreachable.
I seem to get these pretty regularly lately. I have taken it as the new normal. Should this be the new normal?


~ Chuck Hutchens


Logged

XXX
Gary S
Board Member, co-Trail Steward Blue Mound SP
Administrator

June 26, 2014, 09:48 AM

Rick contacted our service provider, hopefully things are back to normal now.

Logged

XXX

August 15, 2014, 09:47 AM

Bump for a lot of these yesterday. Seemed Ok if I changed my url to www.madcitydirt.com instead of the bookmark straight to the forum.

Logged

XXX
Gary S
Board Member, co-Trail Steward Blue Mound SP
Administrator

August 15, 2014, 11:17 AM

Yes. Usually you can get it working by simply refreshing a few times. The site was also down completely last night for awhile.

My understanding is that we're paying little or nothing for hosting. Do we want to consider paying (more) if it means we have less downtime?

Logged

XXX
Renegade Rick
Webmaster
Administrator

August 16, 2014, 12:46 PM

we pay nothing, and nobody's perfect.

usually outages are short lived.
if they last more than a little while let me, Gary or one of the other admins know.
we can inquire with the host.

Logged